New Advisory Notification

If you’re using server-side Google Tag Manager (GTM) and received a warning about a critical OpenSSH vulnerability, this alert pertains to the underlying¬†Google Cloud infrastructure¬†that hosts your server-side GTM setup. You do not need to do anything. Source Simo Ahava

Leave a Comment

Your email address will not be published. Required fields are marked *